Bestimmte Paketversion installieren

Aus Bluelupo's Wiki
Wechseln zu: Navigation, Suche

Vorarbeiten

Snapshot-Archiv in /etc/apt/sources.list.d/debian.list ergänzen um nachfolgende Zeilen.

deb http://snapshot.debian.net/archive pool cupsys 
deb-src http://snapshot.debian.net/archive pool cupsys 


Paketliste aktualisieren

 apt-get update


Alte Version deinstallieren

# apt-get remove --purge cupsys


Zu installierende Version ermitteln

# apt-cache policy cupsys


Neue Version mit Angabe der gewünschten Version installieren

# apt-get install cupsys=1.1.23-15